  
    
 













<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.scnow.com/content/tncms/live/" />
<meta name="keywords" content="high-school" />
<meta name="news_keywords" content="high-school" />
<meta name="description" content="FLORENCE, S.C. &mdash; It&rsquo;s still hard to believe sometimes, Hartsville High linebacker Justin Abraham admitted." />
<meta name="author" content="JUSTIN DRIGGERS Morning News jdriggers@florencenews.com" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3027" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_b108be71f0addd32950908645468ff40" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?crop=1800%2C1013%2C0%2C37&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hartsville's Abraham jumps on fast track to become Shrine Bowl LB" />
<meta property="og:description" content="FLORENCE, S.C. &mdash; It&rsquo;s still hard to believe sometimes, Hartsville High linebacker Justin Abraham admitted." />
<meta property="og:site_name" content="SCNow" />
<meta property="og:section" content="High School" />
<meta property="fb:app_id" content="456678654366324" />
<meta property="article:publisher" content="www.facebook.com/MorningNews/?fref=ts" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VoiceOfPeeDee" />
<meta name="twitter:image:alt" content="20191107_fmn_sports_redfox_p1.jpg" />
<meta name="robots" content="NOODP" />
<meta name="parsely-title" content="Hartsville's Abraham jumps on fast track to become Shrine Bowl LB" />
<meta name="parsely-link" content="https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?crop=1800%2C1013%2C0%2C37&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-11-06T20:54:00-05:00" />
<meta name="parsely-section" content="sports/high-school" />
<meta name="parsely-author" content="jdriggers" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="53f8e185-364e-5d8f-9045-e31ef62198f9" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1572937809"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1572937809"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.d4b07255a8b915c35921796ec148b6d4.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":316}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2484,1868,2667", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1572937809"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["high-school"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.bf91053eb96718634a7eab8e337de333.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '550205156938'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Hartsville's Abraham jumps on fast track to become Shrine Bowl LB | High School | scnow.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #de1821; } .fixed-nav #main-navigation { background-color: #de1821 !important; } #site-top-nav-container, #site-top-nav { background-color: #de1821; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #de1821; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #575757; }#site-header-container{ border-bottom: 3px solid #575757; }#site-footer-container{ border-top: 3px solid #575757; } .tnt-bg-accent { background-color: #575757; } a .tnt-caret-down { color: #575757; } .block-title .block-title-inner { border-color: #575757; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #575757; } .form-control:focus { border-bottom-color: #575757; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.scnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/49d9dd76-f204-11e5-9056-2f1b2b453326.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hartsville's Abraham jumps on fast track to become Shrine Bowl LB | High School | scnow.com" href="http://www.scnow.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
    
        <script>
            $(window).load(function() {
                    var href = $('div.user-signup a').attr('href');
                    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
                $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);
            });
        </script>
    

    
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.scnow.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');  
             /* $("body.section-users .user-account-form .panel-heading").append("<p style='font-weight:normal'>Haven't signed up for All Access yet? Get started <a href='http://www.scnow.com/allaccess/' style='color:#f00'>here…</a></p>"); */  
         }); 
    </script>

    <script type="text/javascript">
        /* Added per BMT-4572
         * Adds an RSS link to the "Utility: Social links" block in the header
         */
         $(document).ready(function(){
             $('.social-links-add-rss-link div ul').append($('#rss-social-link').html());
         });
    </script>
    
    <!-- Added for BMT-6423 by RMD -->
    
    
    
    <script id="rss-social-link" type="text/template">
        <li>
            <a data-original-title="RSS" href="https://admin-newyork1.bloxcms.com/scnow.com/tncms/admin/action/main/preview/site/flexsystem/-/site/rss" title="" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a>
        </li>
    </script>

    <!-- BMT-7022 by rmck -->
<meta property="fb:pages" content="52357146964"> 

    
          
    
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-53f8e185-364e-5d8f-9045-e31ef62198f9 section-sportssection-high-school type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.scnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=316" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-38690539-1","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"scnow.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":53,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"53f8e185-364e-5d8f-9045-e31ef62198f9","asset_headline":"Hartsville's Abraham jumps on fast track to become Shrine Bowl LB","asset_byline":"BY JUSTIN DRIGGERS\nMorning News<\/p><p>jdriggers@florencenews.com","asset_authors":"jdriggers","asset_pub_date":"11\/06\/2019","asset_pub_time":"8:54 pm","asset_canonical":"https:\/\/www.scnow.com\/sports\/high-school\/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine\/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html","asset_content_length":3781,"asset_related_length":1});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_6kbvhphwvsnmvn6syppr5uoe3i'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.SCNow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.scnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.scnow.com%252Fsports%252Fhigh-school%252Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%252Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.scnow.com/users/login/?referer_url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.scnow.com/users/admin/service/purchase/?serviceid=2667&referer_url=https%253A%252F%252Fwww.scnow.com%252Fsports%252Fhigh-school%252Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%252Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p><strong>Please purchase a subscription to continue reading.</strong>
</p>
                            <p>
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p><strong>A subscription is required to continue reading.</strong>
</p>
                            <p>
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.SCNow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.scnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.scnow.com%252Fsports%252Fhigh-school%252Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%252Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.scnow.com/users/login/?referer_url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.scnow.com/users/admin/service/purchase/?serviceid=2667&referer_url=https%253A%252F%252Fwww.scnow.com%252Fsports%252Fhigh-school%252Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%252Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html" "style="margin-right: 10px;">Get Started
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2484);
                
                bloxServiceIDs.push(1868);
                
                bloxServiceIDs.push(2667);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-53f8e185-364e-5d8f-9045-e31ef62198f9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.scnow.com/users/admin/contribute/article/?assetid=53f8e185-364e-5d8f-9045-e31ef62198f9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.scnow.com/users/admin/contribute/article/?from_section=/sports/high-school"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-765678" class="tncms-block site-brand-mark"><section id="block-765678" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/810ae194-57b1-11e9-9deb-a759b94dbdca.png?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/810ae194-57b1-11e9-9deb-a759b94dbdca.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="SC Now"></a></div></section></div><div id="tncms-block-765737" class="tncms-block site-follow-us"><div class="follow-links-765737 default">
    
    <section id="block-765737" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/MorningNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/VoiceOfPeeDee" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scnow.com",
  "sameAs" : ["http://www.facebook.com/MorningNews","http://twitter.com/VoiceOfPeeDee","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-765940" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.scnow.com">Subscribe</a></div></div><div id="tncms-block-456762" class="tncms-block"><div id="user-controls-456762" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.SCNow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.scnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.scnow.com%252Fsports%252Fhigh-school%252Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%252Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scnow.com/users/login/?referer_url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-456762').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-456762').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scnow.com/users/logout/" id="user-logout-form-456762"><input type="hidden" name="referer_url" value="https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/weather/news/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a href="/sports/pee-dee-sports/"  class="nav-link tnt-section-pee-dee-sports">Pee Dee Sports</a>
                                </li><li>
                                    <a href="/sports/southern500/"  class="nav-link tnt-section-southern-500">Southern 500</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith-values">Faith & Values</a>
                                </li><li>
                                    <a href="/lifestyles/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/pee_dee_weekly/"  class="nav-link tnt-section-pee-dee-weekly">Pee Dee Weekly</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/new_eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/new_eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="https://www.newspapers.com/title_281/florence_morning_news"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/lifestyles/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/classifieds/print_ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-properties">Our Properties</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/messenger/"  class="nav-link tnt-section-hartsville-messenger">Hartsville Messenger</a>
                                </li><li>
                                    <a href="/observer/"  class="nav-link tnt-section-weekly-observer">Weekly Observer</a>
                                </li><li>
                                    <a href="/newsandpost/"  class="nav-link tnt-section-news-post">News & Post</a>
                                </li><li>
                                    <a href="/starandenterprise/"  class="nav-link tnt-section-star-enterprise">Star & Enterprise</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-morning-news">Morning News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy &  Sell </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/finditlocal/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://scnowworship.ors.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship-directory">Worship Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.scnowjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.scnow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.scnow.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/rewards/info/"  class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li><li>
                                    <a href="https://www.scnow.com/table_579692dc-a033-11e6-b908-ab60fb7fde9e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-single-copy-locations">Single Copy Locations</a>
                                </li><li>
                                    <a href="/site/email_newsletters/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-765672" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-765672"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-765938" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-767046" class="tncms-block"><div id="site-logo-767046" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/0b787a22-57b1-11e9-bc3e-830396fe52b6.png?resize=200%2C87" 
            srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/0b787a22-57b1-11e9-bc3e-830396fe52b6.png?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/0b787a22-57b1-11e9-bc3e-830396fe52b6.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773727" class="tncms-block"><a href="https://checkout.scnow.com/" id="bh-flyover-button-btn-773727" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773727 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773727 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773727').attr('href', 'https://checkout.scnow.com/').html('Subscribe');
        } else {
           var bSubOfferLoaded = $.cookie('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'SALE! 99¢ FOR 3 MONTHS';
               var sButtonHref = 'https://checkout.scnow.com/TRTU19?g2i_or_o=M3&g2i_or_os=TRTU19';
               var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773727').popover({
                    container: '#bh-flyover-button-btn-773727',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773727').popover('show');
                $.cookie('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773727').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773727').show();
    });
</script>
</div><div id="tncms-block-805082" class="tncms-block new-search"><ul id="site-search-805082-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-805082" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-805082-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-805082-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-805082-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-805082').submit();
        return false;
    });

    $('#site-search-805082').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-805082 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-805082 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-805082-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-765706" class="tncms-block"><div id="user-controls-765706" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.scnow.com/users/login/?referer_url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.SCNow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.scnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.scnow.com%252Fsports%252Fhigh-school%252Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%252Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-765706').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scnow.com/users/logout/" id="user-logout-form-765706"><input type="hidden" name="referer_url" value="https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808848" class="tncms-block"><div id="notification-button-808848" class="notification-button pull-right" data-control="notification" data-id="808848" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-765707" class="tncms-block"><div id="weather-765707" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29506" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="29506"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-765707 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Florence, SC
                                
                                 <small>(29506)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 49F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 49F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2019 @ 11:31 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29506"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/new_eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-765708" class="tncms-block"></div><div id="tncms-block-765975" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="-" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-23472aef-df90-522b-bbab-3143df45d0d8" class="modal fullscreen in modal-image image-default modal-23472aef-df90-522b-bbab-3143df45d0d8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=540%2C326 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=750%2C453 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=1200%2C725 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=1700%2C1028 1700w"
                    sizes="100vw"
                    width="1800"
                    height="1088"
                    alt="20191107_fmn_sports_redfox_p1.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-23472aef-df90-522b-bbab-3143df45d0d8" data-target=".caption-inner-modal-image-23472aef-df90-522b-bbab-3143df45d0d8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-23472aef-df90-522b-bbab-3143df45d0d8 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hartsville linebacker Justin Abraham (11) has made a quick transition to linebacker the past two seasons and earned a selection to the Shrine Bowl earlier this season.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDREW BOARDWINE/SPECIAL TO THE MORNING NEWS
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Ffmn-sports-redfox-p-jpg%2Fimage_23472aef-df90-522b-bbab-3143df45d0d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fmn-sports-redfox-p-jpg/image_23472aef-df90-522b-bbab-3143df45d0d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23472aef-df90-522b-bbab-3143df45d0d8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20191107_fmn_sports_redfox_p1.jpg&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Ffmn-sports-redfox-p-jpg%2Fimage_23472aef-df90-522b-bbab-3143df45d0d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fmn-sports-redfox-p-jpg/image_23472aef-df90-522b-bbab-3143df45d0d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23472aef-df90-522b-bbab-3143df45d0d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/23472aef-df90-522b-bbab-3143df45d0d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23472aef-df90-522b-bbab-3143df45d0d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%2020191107_fmn_sports_redfox_p1.jpg&body=https%3A%2F%2Fwww.scnow.com%2Ffmn-sports-redfox-p-jpg%2Fimage_23472aef-df90-522b-bbab-3143df45d0d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23472aef-df90-522b-bbab-3143df45d0d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fmn-sports-redfox-p-jpg/image_23472aef-df90-522b-bbab-3143df45d0d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23472aef-df90-522b-bbab-3143df45d0d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23472aef-df90-522b-bbab-3143df45d0d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23472aef-df90-522b-bbab-3143df45d0d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23472aef-df90-522b-bbab-3143df45d0d8" class="save-list-23472aef-df90-522b-bbab-3143df45d0d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23472aef-df90-522b-bbab-3143df45d0d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-23472aef-df90-522b-bbab-3143df45d0d8 img { max-height: 707px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-53f8e185-364e-5d8f-9045-e31ef62198f9" class="asset article-default"  data-url="https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?crop=1800%2C1013%2C0%2C37&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="scnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html" />
    <style>
                .asset-paging .direction {
                    color: #575757;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-53f8e185-364e-5d8f-9045-e31ef62198f9" class="asset-paging">
                <div id="paging-prev-53f8e185-364e-5d8f-9045-e31ef62198f9" class="paging-link prev offset"></div>
                <div id="paging-next-53f8e185-364e-5d8f-9045-e31ef62198f9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">PREP FOOTBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Hartsville's Abraham jumps on fast track to become Shrine Bowl LB
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1c73e51a-f99b-11e8-8f9e-438775ddaf6c-asset-53f8e185-364e-5d8f-9045-e31ef62198f9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.scnow.com/users/profile/jdriggers">BY JUSTIN DRIGGERS
Morning News</p><p>jdriggers@florencenews.com
</a></span>
                
                    <div id="author-popup-1c73e51a-f99b-11e8-8f9e-438775ddaf6c-asset-53f8e185-364e-5d8f-9045-e31ef62198f9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1c73e51a-f99b-11e8-8f9e-438775ddaf6c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.scnow.com/users/profile/jdriggers" rel="author" class="tnt-user-profile-link tnt-user-name">jdriggers</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jdriggers@florencenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1c73e51a-f99b-11e8-8f9e-438775ddaf6c-asset-53f8e185-364e-5d8f-9045-e31ef62198f9').popover({
                            content: $('#author-popup-1c73e51a-f99b-11e8-8f9e-438775ddaf6c-asset-53f8e185-364e-5d8f-9045-e31ef62198f9-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-11-06T20:54:00-05:00" class="tnt-date asset-date text-muted">
            Nov 6, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-06T22:18:04-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-06T20:54:00-05:00">
    <meta itemprop="datePublished" content="2019-11-06T20:54:00-05:00">
    <meta itemprop="dateModified" content="2019-11-06T17:18:04-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hartsville%27s%20Abraham%20jumps%20on%20fast%20track%20to%20become%20Shrine%20Bowl%20LB&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/53f8e185-364e-5d8f-9045-e31ef62198f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Hartsville%27s%20Abraham%20jumps%20on%20fast%20track%20to%20become%20Shrine%20Bowl%20LB&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-23472aef-df90-522b-bbab-3143df45d0d8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-23472aef-df90-522b-bbab-3143df45d0d8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="1088">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=1200%2C725">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=1200%2C725">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=540%2C326 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=750%2C453 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=1200%2C725 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/34/23472aef-df90-522b-bbab-3143df45d0d8/5dc37bcebf1df.image.jpg?resize=1700%2C1028 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1800"
                    height="1088"
                    alt="20191107_fmn_sports_redfox_p1.jpg"
                    class="img-responsive full tnt-restrict-img-23472aef-df90-522b-bbab-3143df45d0d8" />
            </div><style>
                .tnt-restrict-img-23472aef-df90-522b-bbab-3143df45d0d8 {
                    max-width: 1170px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hartsville linebacker Justin Abraham (11) has made a quick transition to linebacker the past two seasons and earned a selection to the Shrine Bowl earlier this season.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">ANDREW BOARDWINE/SPECIAL TO THE MORNING NEWS
<!--p:IMC Image Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53f8e185-364e-5d8f-9045-e31ef62198f9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hartsville%27s%20Abraham%20jumps%20on%20fast%20track%20to%20become%20Shrine%20Bowl%20LB&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/53f8e185-364e-5d8f-9045-e31ef62198f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Hartsville%27s%20Abraham%20jumps%20on%20fast%20track%20to%20become%20Shrine%20Bowl%20LB&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53f8e185-364e-5d8f-9045-e31ef62198f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53f8e185-364e-5d8f-9045-e31ef62198f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53f8e185-364e-5d8f-9045-e31ef62198f9" class="save-list-53f8e185-364e-5d8f-9045-e31ef62198f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53f8e185-364e-5d8f-9045-e31ef62198f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>FLORENCE<span class="print_trim">, S.C.</span> — It’s still hard to believe sometimes, Hartsville High linebacker Justin Abraham admitted.</p></div><div class="subscriber-preview"><p>The senior Red Fox captain was named to Shrine Bowl earlier this season as one of the top players in the state of South Carolina.</p></div><div class="subscriber-only"><p>“It’s really something that came as a surprise to me,” Abraham said. “I was so focused on our football team that we have this year, it just kind of popped up and surprised me. ...</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I can really say it’s just God-given (ability). I never saw myself being in the position I’m in now.”</p></div><div class="subscriber-only"><p>In more ways than one. At the end of his sophomore season, Abraham was used along the defensive line but was mainly playing as an offensive lineman.</p></div><div class="subscriber-only"><p>During that following spring, Abraham started to fill out a little more and really came into his own, Hartsville coach Jeff Calabrese said.</p></div><div class="subscriber-only"><p>“That January, we started testing him on his lateral movements and his straight-line speed and his power cleans (lifts),” Calabrese said. “And we noticed just how off the charts they started going. I think he ran a 4.5 40-yard dash, and his shuttle run was just amazing.</p></div><div class="subscriber-only"><p>“And we started sitting around going, ‘Hey, we’ve got to get this kid on his feet and let him run around.’ The rest is kind of history.”</p></div><div class="subscriber-only"><p>Abraham had a breakout junior campaign after finishing fourth in the Pee Dee with 116 total tackles and is well on his way to eclipsing that this season. He leads the Red Foxes with 115 tackles, 5½ sacks and 12 tackles for losses as one of the team’s defensive leaders and playmakers.</p></div><div class="subscriber-only"><p>It’s a remarkable rise in a short time considering he’d never really played the position before.</p></div><div class="subscriber-only"><p>“It was like learning to play football all over again,” Abraham said. “It was about learning reads, knowing where my eyes needed to be, getting my feet under me and knowing how to get from point A to point B and not being clumsy.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>“I had to jump on the train pretty fast.”</p></div><div class="subscriber-only"><p>Abraham credits former Hartsville middle linebacker Montrez Williams with helping him learn a great deal about the position and getting comfortable in his new role quickly.</p></div><div class="subscriber-only"><p>“I give him a lot of props for what I know now,” Abraham said. “He taught me the mentality and the mindset I needed to how to read a guard to hitting people. He taught me how to be a linebacker from both the mental standpoint and the physical standpoint.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-766447" class="tncms-block add-arrow visible-xs visible-sm visible-md hidden-lg"><section id="block-766447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-766447 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                NCAA Tournament
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-a4a4c736-6423-5898-baac-3151b6208263" class="clearfix card showcase position-0 odd tnt-flag-ap service-id-2484 premium  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/no-virginia-syracuse/article_a4a4c736-6423-5898-baac-3151b6208263.html" class="tnt-asset-link">
        

        
            No. 11 Virginia 48, Syracuse 34</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T23:30:51-05:00" class="tnt-date asset-date text-muted">10 min ago</time>
    </li><li class="card-comment-count"><a href="/sports/wire/no-virginia-syracuse/article_a4a4c736-6423-5898-baac-3151b6208263.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-virginia-syracuse%2Farticle_a4a4c736-6423-5898-baac-3151b6208263.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/no-virginia-syracuse/article_a4a4c736-6423-5898-baac-3151b6208263.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4a4c736-6423-5898-baac-3151b6208263"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2011%20Virginia%2048%2C%20Syracuse%2034&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-virginia-syracuse%2Farticle_a4a4c736-6423-5898-baac-3151b6208263.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/no-virginia-syracuse/article_a4a4c736-6423-5898-baac-3151b6208263.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4a4c736-6423-5898-baac-3151b6208263"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/a4a4c736-6423-5898-baac-3151b6208263" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4a4c736-6423-5898-baac-3151b6208263"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20No.%2011%20Virginia%2048%2C%20Syracuse%2034&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-virginia-syracuse%2Farticle_a4a4c736-6423-5898-baac-3151b6208263.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4a4c736-6423-5898-baac-3151b6208263"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c0e2627c-358c-5ff3-8585-996dd78cb865" class="clearfix card showcase position-1 even tnt-flag-ap service-id-2484 premium  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/no-ohio-state-pulls-away-to-beat-cincinnati/article_c0e2627c-358c-5ff3-8585-996dd78cb865.html" class="tnt-asset-link">
        

        
            No. 18 Ohio State pulls away to beat Cincinnati 64-56</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +8</li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T23:30:52-05:00" class="tnt-date asset-date text-muted">10 min ago</time>
    </li><li class="card-comment-count"><a href="/sports/wire/no-ohio-state-pulls-away-to-beat-cincinnati/article_c0e2627c-358c-5ff3-8585-996dd78cb865.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-ohio-state-pulls-away-to-beat-cincinnati%2Farticle_c0e2627c-358c-5ff3-8585-996dd78cb865.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/no-ohio-state-pulls-away-to-beat-cincinnati/article_c0e2627c-358c-5ff3-8585-996dd78cb865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0e2627c-358c-5ff3-8585-996dd78cb865"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2018%20Ohio%20State%20pulls%20away%20to%20beat%20Cincinnati%2064-56&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-ohio-state-pulls-away-to-beat-cincinnati%2Farticle_c0e2627c-358c-5ff3-8585-996dd78cb865.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/no-ohio-state-pulls-away-to-beat-cincinnati/article_c0e2627c-358c-5ff3-8585-996dd78cb865.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0e2627c-358c-5ff3-8585-996dd78cb865"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/c0e2627c-358c-5ff3-8585-996dd78cb865" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c0e2627c-358c-5ff3-8585-996dd78cb865"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20No.%2018%20Ohio%20State%20pulls%20away%20to%20beat%20Cincinnati%2064-56&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-ohio-state-pulls-away-to-beat-cincinnati%2Farticle_c0e2627c-358c-5ff3-8585-996dd78cb865.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c0e2627c-358c-5ff3-8585-996dd78cb865"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4d7ec787-1eb2-53df-9701-97051e005266" class="clearfix card showcase position-2 odd tnt-flag-ap service-id-2484 premium  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/no-arizona-rolls-over-northern-arizona/article_4d7ec787-1eb2-53df-9701-97051e005266.html" class="tnt-asset-link">
        

        
            No. 21 Arizona rolls over Northern Arizona 91-52</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T23:30:57-05:00" class="tnt-date asset-date text-muted">9 min ago</time>
    </li><li class="card-comment-count"><a href="/sports/wire/no-arizona-rolls-over-northern-arizona/article_4d7ec787-1eb2-53df-9701-97051e005266.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-arizona-rolls-over-northern-arizona%2Farticle_4d7ec787-1eb2-53df-9701-97051e005266.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/no-arizona-rolls-over-northern-arizona/article_4d7ec787-1eb2-53df-9701-97051e005266.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d7ec787-1eb2-53df-9701-97051e005266"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2021%20Arizona%20rolls%20over%20Northern%20Arizona%2091-52&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-arizona-rolls-over-northern-arizona%2Farticle_4d7ec787-1eb2-53df-9701-97051e005266.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/no-arizona-rolls-over-northern-arizona/article_4d7ec787-1eb2-53df-9701-97051e005266.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d7ec787-1eb2-53df-9701-97051e005266"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/4d7ec787-1eb2-53df-9701-97051e005266" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d7ec787-1eb2-53df-9701-97051e005266"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20No.%2021%20Arizona%20rolls%20over%20Northern%20Arizona%2091-52&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fno-arizona-rolls-over-northern-arizona%2Farticle_4d7ec787-1eb2-53df-9701-97051e005266.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d7ec787-1eb2-53df-9701-97051e005266"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-92670d45-060c-5a51-af65-b209fd719354" class="clearfix card showcase position-3 even tnt-flag-ap service-id-2484 premium  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/moore-leads-depaul-over-chicago/article_92670d45-060c-5a51-af65-b209fd719354.html" class="tnt-asset-link">
        

        
            Moore leads DePaul over Chicago 84-55</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-06T23:01:10-05:00" class="tnt-date asset-date text-muted">39 min ago</time></li><li class="card-comment-count"><a href="/sports/wire/moore-leads-depaul-over-chicago/article_92670d45-060c-5a51-af65-b209fd719354.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fmoore-leads-depaul-over-chicago%2Farticle_92670d45-060c-5a51-af65-b209fd719354.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/moore-leads-depaul-over-chicago/article_92670d45-060c-5a51-af65-b209fd719354.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92670d45-060c-5a51-af65-b209fd719354"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moore%20leads%20DePaul%20over%20Chicago%2084-55&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fmoore-leads-depaul-over-chicago%2Farticle_92670d45-060c-5a51-af65-b209fd719354.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/moore-leads-depaul-over-chicago/article_92670d45-060c-5a51-af65-b209fd719354.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92670d45-060c-5a51-af65-b209fd719354"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/92670d45-060c-5a51-af65-b209fd719354" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92670d45-060c-5a51-af65-b209fd719354"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Moore%20leads%20DePaul%20over%20Chicago%2084-55&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fmoore-leads-depaul-over-chicago%2Farticle_92670d45-060c-5a51-af65-b209fd719354.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92670d45-060c-5a51-af65-b209fd719354"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-02f95e9b-56fe-5376-8750-06d511444a48" class="clearfix card showcase position-4 odd tnt-flag-ap service-id-2484 premium  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/lott-carries-south-alabama-past-pikeville-college/article_02f95e9b-56fe-5376-8750-06d511444a48.html" class="tnt-asset-link">
        

        
            Lott carries South Alabama past Pikeville College 82-51</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T23:18:05-05:00" class="tnt-date asset-date text-muted">22 min ago</time>
    </li><li class="card-comment-count"><a href="/sports/wire/lott-carries-south-alabama-past-pikeville-college/article_02f95e9b-56fe-5376-8750-06d511444a48.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Flott-carries-south-alabama-past-pikeville-college%2Farticle_02f95e9b-56fe-5376-8750-06d511444a48.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/lott-carries-south-alabama-past-pikeville-college/article_02f95e9b-56fe-5376-8750-06d511444a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02f95e9b-56fe-5376-8750-06d511444a48"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lott%20carries%20South%20Alabama%20past%20Pikeville%20College%2082-51&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Flott-carries-south-alabama-past-pikeville-college%2Farticle_02f95e9b-56fe-5376-8750-06d511444a48.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/lott-carries-south-alabama-past-pikeville-college/article_02f95e9b-56fe-5376-8750-06d511444a48.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02f95e9b-56fe-5376-8750-06d511444a48"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/02f95e9b-56fe-5376-8750-06d511444a48" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02f95e9b-56fe-5376-8750-06d511444a48"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Lott%20carries%20South%20Alabama%20past%20Pikeville%20College%2082-51&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Flott-carries-south-alabama-past-pikeville-college%2Farticle_02f95e9b-56fe-5376-8750-06d511444a48.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02f95e9b-56fe-5376-8750-06d511444a48"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-01c0e142-b3f1-5420-8ad3-4e035d7ecb93" class="clearfix card showcase position-5 even tnt-flag-ap service-id-2484 premium  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/likekele-s-points-help-oklahoma-st-hold-on-to-beat/article_01c0e142-b3f1-5420-8ad3-4e035d7ecb93.html" class="tnt-asset-link">
        

        
            Likekele's 18 points help Oklahoma St. hold on to beat ORU</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-06T22:46:13-05:00" class="tnt-date asset-date text-muted">54 min ago</time></li><li class="card-comment-count"><a href="/sports/wire/likekele-s-points-help-oklahoma-st-hold-on-to-beat/article_01c0e142-b3f1-5420-8ad3-4e035d7ecb93.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Flikekele-s-points-help-oklahoma-st-hold-on-to-beat%2Farticle_01c0e142-b3f1-5420-8ad3-4e035d7ecb93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/likekele-s-points-help-oklahoma-st-hold-on-to-beat/article_01c0e142-b3f1-5420-8ad3-4e035d7ecb93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c0e142-b3f1-5420-8ad3-4e035d7ecb93"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Likekele%27s%2018%20points%20help%20Oklahoma%20St.%20hold%20on%20to%20beat%20ORU&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Flikekele-s-points-help-oklahoma-st-hold-on-to-beat%2Farticle_01c0e142-b3f1-5420-8ad3-4e035d7ecb93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/likekele-s-points-help-oklahoma-st-hold-on-to-beat/article_01c0e142-b3f1-5420-8ad3-4e035d7ecb93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c0e142-b3f1-5420-8ad3-4e035d7ecb93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/01c0e142-b3f1-5420-8ad3-4e035d7ecb93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01c0e142-b3f1-5420-8ad3-4e035d7ecb93"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Likekele%27s%2018%20points%20help%20Oklahoma%20St.%20hold%20on%20to%20beat%20ORU&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Flikekele-s-points-help-oklahoma-st-hold-on-to-beat%2Farticle_01c0e142-b3f1-5420-8ad3-4e035d7ecb93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01c0e142-b3f1-5420-8ad3-4e035d7ecb93"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4f67ce5b-6fe5-5124-8263-e5e49ae60d42" class="clearfix card showcase position-6 odd tnt-flag-ap service-id-2484 premium  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/pittsburgh-slips-past-florida-state---in-ugly-acc/article_4f67ce5b-6fe5-5124-8263-e5e49ae60d42.html" class="tnt-asset-link">
        

        
            Pittsburgh slips past Florida State 63-61 in ugly ACC opener</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T23:18:05-05:00" class="tnt-date asset-date text-muted">22 min ago</time>
    </li><li class="card-comment-count"><a href="/sports/wire/pittsburgh-slips-past-florida-state---in-ugly-acc/article_4f67ce5b-6fe5-5124-8263-e5e49ae60d42.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fpittsburgh-slips-past-florida-state---in-ugly-acc%2Farticle_4f67ce5b-6fe5-5124-8263-e5e49ae60d42.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/pittsburgh-slips-past-florida-state---in-ugly-acc/article_4f67ce5b-6fe5-5124-8263-e5e49ae60d42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f67ce5b-6fe5-5124-8263-e5e49ae60d42"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pittsburgh%20slips%20past%20Florida%20State%2063-61%20in%20ugly%20ACC%20opener&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fpittsburgh-slips-past-florida-state---in-ugly-acc%2Farticle_4f67ce5b-6fe5-5124-8263-e5e49ae60d42.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/pittsburgh-slips-past-florida-state---in-ugly-acc/article_4f67ce5b-6fe5-5124-8263-e5e49ae60d42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f67ce5b-6fe5-5124-8263-e5e49ae60d42"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/4f67ce5b-6fe5-5124-8263-e5e49ae60d42" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f67ce5b-6fe5-5124-8263-e5e49ae60d42"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Pittsburgh%20slips%20past%20Florida%20State%2063-61%20in%20ugly%20ACC%20opener&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Fpittsburgh-slips-past-florida-state---in-ugly-acc%2Farticle_4f67ce5b-6fe5-5124-8263-e5e49ae60d42.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f67ce5b-6fe5-5124-8263-e5e49ae60d42"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/" class="">More Sports</a></li>
                
            
            
        </ul></section></div></div><div class="subscriber-only"><p>Moving from offensive guard to linebacker helped in that transition as well, Abraham said, as he was a little more familiar with what that position was supposed to do looking at it from the other side.</p></div><div class="subscriber-only"><p>“You’ve got to make that first step and that read,” he said. “Once it clicked, it stayed in.”</p></div><div class="subscriber-only"><p>It was a process that came very naturally, Calabrese said, and starting pretty much in spring practices before his junior season.</p></div><div class="subscriber-only"><p>“He was like a sponge soaking everything up,” the Red Fox coach said. “He kept getting a little better and a little better every day, and finally it was just very natural to him. ...</p></div><div class="subscriber-only"><p>“Any time you take a great kid that wants to get better and shows up and has a great attitude, it’s not that hard. He was able to make a huge impact last year, and that’s continued this year.”</p></div><div class="subscriber-only"><p>Now Abraham hopes to help lead the young Red Foxes on another strong playoff run, starting at 7:30 p.m. Friday against South Aiken in Kelleytown Stadium. The Red Foxes (7-3) are riding a four-game winning streak with big victories over Marlboro County, Wilson and North Myrtle Beach during that stretch.</p></div><div class="subscriber-only"><p>“Our team is starting to see what it’s capable of doing,” he said. “That gives us a lot of hope and faith going forward.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-802343" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Subscribe to Daily Headlines</h1></div>
    <form class="wc-form" id="newsletter_daily" action="https://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Daily Widget"><input type="hidden" name="goto" value="https://www.scnow.com/site/email_newsletters/"><input type="hidden" name="errors_to" value="https://www.scnow.com/site/email_newsletters/"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="6700EAF45F07D38E253F8ED87CFC8389"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hartsville%27s%20Abraham%20jumps%20on%20fast%20track%20to%20become%20Shrine%20Bowl%20LB&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/53f8e185-364e-5d8f-9045-e31ef62198f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Hartsville%27s%20Abraham%20jumps%20on%20fast%20track%20to%20become%20Shrine%20Bowl%20LB&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53f8e185-364e-5d8f-9045-e31ef62198f9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53f8e185-364e-5d8f-9045-e31ef62198f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53f8e185-364e-5d8f-9045-e31ef62198f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53f8e185-364e-5d8f-9045-e31ef62198f9" class="save-list-53f8e185-364e-5d8f-9045-e31ef62198f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53f8e185-364e-5d8f-9045-e31ef62198f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1c73e51a-f99b-11e8-8f9e-438775ddaf6c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.scnow.com/users/profile/jdriggers" rel="author" class="tnt-user-profile-link tnt-user-name">jdriggers</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jdriggers@florencenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1c73e51a-f99b-11e8-8f9e-438775ddaf6c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1c73e51a-f99b-11e8-8f9e-438775ddaf6c&amp;s=start_time&amp;sd=desc" data-subject="jdriggers" data-description="Whenever jdriggers posts new content, you'll get an email delivered to your inbox with a link." data-name="jdriggers notification" data-author-id="1c73e51a-f99b-11e8-8f9e-438775ddaf6c" data-user-url="https://www.scnow.com/users/">
        <i class="fas tnt-star"></i> Follow jdriggers
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.scnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.scnow.com/users/login/?referer_url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.SCNow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.scnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.scnow.com%252Fsports%252Fhigh-school%252Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%252Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-766446" class="tncms-block panel panel-body panel-default lotame"><section id="block-766446" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-766446 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-766446" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-766446" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="53f8e185-364e-5d8f-9045-e31ef62198f9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="53f8e185-364e-5d8f-9045-e31ef62198f9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.scnow.com/users/login/?referer_url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fhigh-school%2Fhartsville-s-abraham-jumps-on-fast-track-to-become-shrine%2Farticle_53f8e185-364e-5d8f-9045-e31ef62198f9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-766451" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-766451" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-766576" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-766576" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-765974" class="tncms-block single_column"><section id="block-765974" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-765974 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/college/fmu-s-kasitz-finds-balance-between-motherhood-college-and-running/article_66889907-1bd2-5171-8d98-677197de6ef3.html" class="tnt-asset-link">
        

        
            FMU's Kasitz finds balance between motherhood, college and running</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/first-round-pee-dee-prep-football-pairings-for-friday-nov/article_b94e8224-fdae-11e9-b444-1fa85103c485.html" class="tnt-asset-link">
        

        
            First-round Pee Dee prep football pairings for Friday, Nov. 8, 2019</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/manning-wins-first-region-crown-in-years/article_ffb25af4-fd38-11e9-8c9b-53dfcb394fb6.html" class="tnt-asset-link">
        

        
            Manning wins first region crown in 12 years</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/pee-dee-prep-football-teams-gear-up-for-playoffs/article_4633344c-1ffd-52d7-a797-d38f69d4b6ad.html" class="tnt-asset-link">
        

        
            Pee Dee prep football teams gear up for playoffs</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high-school/south-florence-s-lake-martin-the-life-of-the-touchdown/article_b199ff61-fca3-56e5-a8b5-1eb94fc940f5.html" class="tnt-asset-link">
        

        
            South Florence's Lake Martin the life of the touchdown party</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-766739" class="tncms-block"><section id="block-766739" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-766739 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-765949" class="tncms-block"><section id="block-765949" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-765949-6187aaa4-ba18-11e9-852b-9f52dc2bcf04" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.scnow.com/eedition" class="tnt-asset-link">
        

        
            E-Edition</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View the Morning News E-Edition </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-765816" class="tncms-block lee-track-local-offers"><section id="block-765816" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/finditlocal/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-765816 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-9422f0bd-8905-58a4-b34a-c2f30ad7eb47" class="clearfix card summary has-image" data-track-object='{"title":"Pearson Tree Service","url":"/classifieds/service/lawn/tree/pearson-tree-service/ad_9422f0bd-8905-58a4-b34a-c2f30ad7eb47.html","uuid":"9422f0bd-8905-58a4-b34a-c2f30ad7eb47","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9422f0bd-8905-58a4-b34a-c2f30ad7eb47">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-9422f0bd-8905-58a4-b34a-c2f30ad7eb47 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/tree/pearson-tree-service/ad_9422f0bd-8905-58a4-b34a-c2f30ad7eb47.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Pearson Tree Service"
                        class="img-responsive lazyload full"
                        width="180"
                        height="101"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/classifieds/e/3d/e3d90196-cd60-5474-81e4-4e094e09c642/5db2653ec6c48.image.jpg?crop=180%2C101%2C0%2C23&resize=180%2C101&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/tree/pearson-tree-service/ad_9422f0bd-8905-58a4-b34a-c2f30ad7eb47.html" class="tnt-asset-link">
        

        
            Pearson Tree Service</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Licensed &amp; Insured Mike Pearson 843-319-0243 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-765990" class="tncms-block hide-headline"><section id="block-765990" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-765990 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="1">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-765990-89b390e2-e524-11e9-9633-bb8a9f283254" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89b390e2-e524-11e9-9633-bb8a9f283254 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.scnow.com/youpickem/contests/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Paint It Pink: How Much do you Know about Breast Cancer?"
                        class="img-responsive lazyload full"
                        width="600"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/9b/89b390e2-e524-11e9-9633-bb8a9f283254/5d94babb5d5ae.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/9b/89b390e2-e524-11e9-9633-bb8a9f283254/5d94babb5d5ae.preview.jpg?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/9b/89b390e2-e524-11e9-9633-bb8a9f283254/5d94babb5d5ae.preview.jpg?resize=400%2C167 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/9b/89b390e2-e524-11e9-9633-bb8a9f283254/5d94babb5d5ae.preview.jpg?resize=540%2C225 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/9b/89b390e2-e524-11e9-9633-bb8a9f283254/5d94babb5d5ae.preview.jpg?resize=600%2C250 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.scnow.com/youpickem/contests/" class="tnt-asset-link">
        

        
            Paint It Pink: How Much do you Know about Breast Cancer?</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-765990-a1a8d4cc-e520-11e9-9a39-332eab045fa5" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a1a8d4cc-e520-11e9-9a39-332eab045fa5 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/breast-cancer-quiz/image_a1a8d4cc-e520-11e9-9a39-332eab045fa5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Breast Cancer Quiz"
                        class="img-responsive lazyload full"
                        width="600"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/1a/a1a8d4cc-e520-11e9-9a39-332eab045fa5/5d94b3fb9fabb.image.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/1a/a1a8d4cc-e520-11e9-9a39-332eab045fa5/5d94b3fb9fabb.image.jpg?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/1a/a1a8d4cc-e520-11e9-9a39-332eab045fa5/5d94b3fb9fabb.image.jpg?resize=400%2C167 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/1a/a1a8d4cc-e520-11e9-9a39-332eab045fa5/5d94b3fb9fabb.image.jpg?resize=540%2C225 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/1a/a1a8d4cc-e520-11e9-9a39-332eab045fa5/5d94b3fb9fabb.image.jpg?resize=600%2C250 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/breast-cancer-quiz/image_a1a8d4cc-e520-11e9-9a39-332eab045fa5.html" class="tnt-asset-link">
        

        
            Breast Cancer Quiz</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-766449" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-766449" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-456740" class="tncms-block padding-bottom"><section id="block-456740" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/6f3f9f00-ef9e-11e5-bb6b-d73f1875fcfa.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-765671" class="tncms-block site-follow"><div class="follow-links-765671 default">
    
    <section id="block-765671" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/MorningNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/VoiceOfPeeDee" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scnow.com",
  "sameAs" : ["http://www.facebook.com/MorningNews","http://twitter.com/VoiceOfPeeDee"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-765692" class="tncms-block site-footer-heading"><section id="block-765692" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-765692 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-hartsville-messenger"  href="http://www.scnow.com/messenger/"  target="_blank" rel="noopener">
                    <span class="nav-label">Hartsville Messenger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-observer"  href="https://www.scnow.com/observer/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Observer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marion-star-mullins-enterprise"  href="https://www.scnow.com/starandenterprise"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marion Star & Mullins Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-city-news-post"  href="https://www.scnow.com/newsandpost"  target="_blank" rel="noopener">
                    <span class="nav-label">Lake City News & Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-rewards"  href="/rewards/info/" >
                    <span class="nav-label">Reader Rewards</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-765693" class="tncms-block site-footer-heading"><section id="block-765693" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-765693 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.SCNow.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="https://subscribe.scnow.com/authenticate.htm?p_publication=2900"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-766528" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: tahoma,arial,helvetica,sans-serif !important;}
    div.bh-custom-footer > span > a {color: #000000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    SCNow, Florence, SC &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.scnow.com' + obj.url;
                            var urlref = 'https://www.scnow.com/sports/high-school/hartsville-s-abraham-jumps-on-fast-track-to-become-shrine/article_53f8e185-364e-5d8f-9045-e31ef62198f9.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="scnow.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_456762 = $('#user-controls-456762 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_456762.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_456762.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_765706 = $('#user-controls-765706 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_765706.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_765706.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453958"></script></body>
</html>