  
    
 


















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.scnow.com/content/tncms/live/" />
<meta name="keywords" content="ashtyn patterson, jordan carlson, stacey vallee, softball, sport, baseball, francis marion university, team, heart of gold" />
<meta name="news_keywords" content="ashtyn patterson, jordan carlson, stacey vallee, softball, sport, baseball, francis marion university, team, heart of gold" />
<meta name="description" content="FLORENCE, S.C. &ndash; Francis Marion University softball coach Stacey Vallee has announced the addition of third baseman Ashtyn Patterson of Andersonville, Tennessee, and third baseman/outfielder Jordan Carlson of Council Grove," />
<meta name="author" content="From local reports" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=500%2C402" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="402" />
<meta property="og:title" content="FMU softball adds two transfers" />
<meta property="og:description" content="FLORENCE, S.C. &ndash; Francis Marion University softball coach Stacey Vallee has announced the addition of third baseman Ashtyn Patterson of Andersonville, Tennessee, and third baseman/outfielder Jordan Carlson of Council Grove," />
<meta property="og:site_name" content="SCNow" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="456678654366324" />
<meta property="article:publisher" content="www.facebook.com/MorningNews/?fref=ts" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VoiceOfPeeDee" />
<meta name="twitter:image:alt" content="FMU LOGO" />
<meta name="robots" content="NOODP" />
<meta name="parsely-title" content="FMU softball adds two transfers" />
<meta name="parsely-link" content="https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=500%2C402" />
<meta name="parsely-pub-date" content="2019-08-07T13:41:00-04:00" />
<meta name="parsely-section" content="sports" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="9e233610-b93a-11e9-87ab-c313c25faa8c" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1549416291"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"local reports"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"local reports"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ashtyn patterson","jordan carlson","stacey vallee","softball","sport","baseball","francis marion university","team","heart of gold"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '456678654366324',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>FMU softball adds two transfers | Sports | scnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.scnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/49d9dd76-f204-11e5-9056-2f1b2b453326.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="FMU softball adds two transfers | Sports | scnow.com" href="http://www.scnow.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
    
        <script>
            $(window).load(function() {
                    var href = $('div.user-signup a').attr('href');
                    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
                $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);
            });
        </script>
    

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');  
             /* $("body.section-users .user-account-form .panel-heading").append("<p style='font-weight:normal'>Haven't signed up for All Access yet? Get started <a href='http://www.scnow.com/allaccess/' style='color:#f00'>here…</a></p>"); */  
         }); 
    </script>

    <script type="text/javascript">
        /* Added per BMT-4572
         * Adds an RSS link to the "Utility: Social links" block in the header
         */
         $(document).ready(function(){
             $('.social-links-add-rss-link div ul').append($('#rss-social-link').html());
         });
    </script>
    
    <!-- Added for BMT-6423 by RMD -->
    
    
    
    <script id="rss-social-link" type="text/template">
        <li>
            <a data-original-title="RSS" href="https://admin-newyork1.bloxcms.com/scnow.com/tncms/admin/action/main/preview/site/flexsystem/-/site/rss" title="" class="btn btn-md btn-link rss"><span class="fa fa-rss"></span></a>
        </li>
    </script>

    <!-- BMT-7022 by rmck -->
<meta property="fb:pages" content="52357146964"> 

    
          
    
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-9e233610-b93a-11e9-87ab-c313c25faa8c  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.scnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=local+reports&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=297&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=local+reports&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=297&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-9e233610-b93a-11e9-87ab-c313c25faa8c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.scnow.com/users/admin/contribute/article/?assetid=9e233610-b93a-11e9-87ab-c313c25faa8c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.scnow.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-459309" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav">
<li><a href="/messenger/">Hartsville Messenger</a></li>
<li><a href="/observer/">Weekly Observer</a></li>
<li><a href="/newsandpost/">News &amp; Post</a></li>
<li><a href="/starandenterprise/">Star &amp; Enterprise</a></li>
</ul>
</div></div></div><div id="tncms-block-456747" class="tncms-block hidden-md hidden-lg"><section id="block-456747" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-456747" class="search-form-container card clearfix text-center ">
    <form id="site-search-456747" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-456747-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-456747-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-456747-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-456747').submit();
        return false;
    });

    $('#site-search-456747').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-456747 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-456747 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-456747-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-456762" class="tncms-block hidden-md hidden-lg"><div id="user-controls-456762" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.SCNow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.scnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.scnow.com%252Fsports%252Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scnow.com/users/login/?referer_url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-456762').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-456762').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scnow.com/users/logout/" id="user-logout-form-456762"><input type="hidden" name="referer_url" value="https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/hurricane_florence/"  class="nav-link tnt-section-hurricane-florence">Hurricane Florence</a>
                                </li><li>
                                    <a href="/news/trending/trending_page/"  class="nav-link tnt-section-trending">Trending</a>
                                </li><li>
                                    <a href="/news/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://flmn.collegehoops.upickem.net/collegebasketball/registration/login.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-ncaa-tournament-bracket-challenge">NCAA Tournament Bracket Challenge</a>
                                </li><li>
                                    <a href="/sports/southern_500/"  class="nav-link tnt-section-southern-500">Southern 500</a>
                                </li><li>
                                    <a href="/sports/colleges/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/living/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/living/faith_and_values/"  class="nav-link tnt-section-faith-and-values">Faith And Values</a>
                                </li><li>
                                    <a href="/living/cvb_calendar/"  class="nav-link tnt-section-cvb_calendar">Cvb_calendar</a>
                                </li><li>
                                    <a href="/living/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/living/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/living/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/living/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/living/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/citizen_columnists/"  class="nav-link tnt-section-citizen-columnists">Citizen Columnists</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://checkout.scnow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.scnow.com/table_579692dc-a033-11e6-b908-ab60fb7fde9e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-single-copy-sales-locations">Single Copy Sales Locations</a>
                                </li><li>
                                    <a href="http://www.scnow.com/sponsored/pdf_4155fbc0-fdf8-11e6-bcd0-5f32b422e30e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-morning-news-readers-guide">Morning News Reader's Guide</a>
                                </li><li>
                                    <a href="/rewards/info"  class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li><li>
                                    <a href="/site/email_newsletters/"  class="nav-link tnt-section-e-mail-newsletters">E-mail Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/pee_dee_weekly/"  class="nav-link tnt-section-pee-dee-weekly">Pee Dee Weekly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/new_eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-460477" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/finditlocal/"><img src="global/resources/images/_site/scnow_find_it_local_logo.png" style="border: 0px;" alt="Find it Local" title="Find it Local"></a>
                        </div>
                    </div>
</div>
					
		
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/finditlocal/">Business Directory</a>
                        </div>
                    </div>
</div>
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://scnowworship.ors.kwnews.com">Worship Directory</a>
                        </div>
                    </div>
</div>
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.workitscjobs.com">Jobs</a>
                        </div>
                    </div>
</div>
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/housing">Real Estate</a>
                        </div>
                    </div>
</div>
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/autos_scnow">Autos</a>
                        </div>
                    </div>
</div>
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/">Classifieds</a>
                        </div>
                    </div>
</div>
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/other/ads">Print Ads</a>
                        </div>
                    </div>
</div>
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/living/special_sections/">Special Sections</a>
                        </div>
                    </div>
</div>
					
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://ads.scnow.com/florence-adportal/classified/index.html">Place an Ad</a>
                        </div>
                    </div>
</div>
                                        <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.scnow.com/sponsored">Sponsored Features</a>
                        </div>
                    </div>
</div>
                                        <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://scnowflorence.secondstreetapp.com/Best-of-the-Pee-Dee-2019/">Best of the Pee Dee</a>
                        </div>
                    </div>
</div>
                                        <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="https://www.scnow.com/youpickem/">Contests</a>
                        </div>
                    </div>
</div>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-hartsville-messenger"  href="/messenger/" >
                    <span class="nav-label">Hartsville Messenger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-observer"  href="/observer/" >
                    <span class="nav-label">Weekly Observer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-city-news-post"  href="/newsandpost/" >
                    <span class="nav-label">Lake City News & Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marion-star-mullins-enterprise"  href="/starandenterprise/" >
                    <span class="nav-label">Marion Star & Mullins Enterprise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-456761" class="tncms-block"><div id="user-controls-456761" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.SCNow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.scnow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.scnow.com%252Fsports%252Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.scnow.com/users/login/?referer_url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.scnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-456761').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.scnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.scnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.scnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-456761').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.scnow.com/users/logout/" id="user-logout-form-456761"><input type="hidden" name="referer_url" value="https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://checkout.SCNow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://myaccount.SCNow.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.scnow.com/florence-adportal/classified/index.html "  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-456738" class="tncms-block"><section id="block-456738" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/5212a1d4-453e-11e6-a60f-0f06f5459e81.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/5212a1d4-453e-11e6-a60f-0f06f5459e81.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/5212a1d4-453e-11e6-a60f-0f06f5459e81.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/5212a1d4-453e-11e6-a60f-0f06f5459e81.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/5212a1d4-453e-11e6-a60f-0f06f5459e81.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-456764" class="tncms-block wxwidget"><div id="weather-456764" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29506" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">94&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="29506"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-456764 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Florence, SC
                                
                                 <small>(29506)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 73F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 73F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 7, 2019 @ 3:27 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29506"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-456748" class="tncms-block social-links-add-rss-link"><div class="follow-links-456748 pull-right">
    
    <section id="block-456748" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/site/social_media.html" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/site/social_media.html" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/morningnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scnow.com",
  "sameAs" : ["/site/social_media.html","/site/social_media.html","https://www.instagram.com/morningnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-456745" class="tncms-block"><section id="block-456745" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-456745" class="search-form-container card clearfix text-center ">
    <form id="site-search-456745" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-456745-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-456745-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-456745-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-456745').submit();
        return false;
    });

    $('#site-search-456745').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-456745 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-456745 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-456745-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-456739" class="tncms-block"><section id="block-456739" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/31db42a8-ef9f-11e5-9931-7f0014d2ad4b.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/31db42a8-ef9f-11e5-9931-7f0014d2ad4b.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/31db42a8-ef9f-11e5-9931-7f0014d2ad4b.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/31db42a8-ef9f-11e5-9931-7f0014d2ad4b.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/31db42a8-ef9f-11e5-9931-7f0014d2ad4b.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hurricane-florence"  href="/news/hurricane_florence/" >
                    <span class="nav-label">Hurricane Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trending"  href="/news/trending/trending_page/" >
                    <span class="nav-label">Trending</span>
                </a></li><li>
                <a class="nav-link  tnt-section-progress"  href="/news/progress/" >
                    <span class="nav-label">Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/national/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ncaa-tournament-bracket-challenge"  href="http://flmn.collegehoops.upickem.net/collegebasketball/registration/login.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">NCAA Tournament Bracket Challenge</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-500"  href="/sports/southern_500/" >
                    <span class="nav-label">Southern 500</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colleges"  href="/sports/colleges/" >
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/entertainment/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-currents"  href="/entertainment/currents/" >
                    <span class="nav-label">Currents</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-guide"  href="/entertainment/tv_guide/" >
                    <span class="nav-label">TV Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/living/columns/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith-and-values"  href="/living/faith_and_values/" >
                    <span class="nav-label">Faith And Values</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cvb_calendar"  href="/living/cvb_calendar/" >
                    <span class="nav-label">Cvb_calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/living/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/living/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/living/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/living/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-health"  href="/living/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-citizen-columnists"  href="/opinion/citizen_columnists/" >
                    <span class="nav-label">Citizen Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columns/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://checkout.scnow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-single-copy-sales-locations"  href="http://www.scnow.com/table_579692dc-a033-11e6-b908-ab60fb7fde9e.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Single Copy Sales Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morning-news-readers-guide"  href="http://www.scnow.com/sponsored/pdf_4155fbc0-fdf8-11e6-bcd0-5f32b422e30e.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Morning News Reader's Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-rewards"  href="/rewards/info" >
                    <span class="nav-label">Reader Rewards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-mail-newsletters"  href="/site/email_newsletters/" >
                    <span class="nav-label">E-mail Newsletters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-pee-dee-weekly"  href="/news/pee_dee_weekly/" >
                    <span class="nav-label">Pee Dee Weekly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/gallery/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/new_eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-457064" class="tncms-block"><ul class="nav nav-pills small-menu hidden-xs hidden-sm">
<li class="small-nav"><a href="/finditlocal/"><img src="https://www.scnow.com/content/tncms/live/global/resources/images/_site/scnow_find_it_local_logo.png" style="border: 0px;" alt="Find it Local" title="Find it Local"></a></li>
    <li><a href="http://scnowworship.ors.kwnews.com">Worship Directory</a></li>
    <li><a href="http://www.workitscjobs.com">Jobs</a></li>
    <li><a href="/classifieds/housing">Real Estate</a></li>
    <li><a href="/classifieds/">Classifieds</a></li>
    <li><a href="/classifieds/print_ads/">Print Ads</a></li>
    <li><a href="/living/special_sections/">Special Sections</a></li>
    <li><a href="http://www.scnow.com/sponsored/">Sponsored Features</a></li>
    <li><a href="/youpickem/">Contests</a></li>
    
    
</ul></div></div></div>
        </div><div id="modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a" class="modal fullscreen in modal-image image-mugshot modal-b2a47b5c-e76a-11e6-912b-f3b74ede560a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=400%2C322"
                    srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=400%2C322 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=500%2C402 540w"
                    sizes="100vw"
                    width="500"
                    height="402"
                    alt="FMU LOGO"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a" data-target=".caption-inner-modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fimage_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2a47b5c-e76a-11e6-912b-f3b74ede560a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FMU%20LOGO&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fimage_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2a47b5c-e76a-11e6-912b-f3b74ede560a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/b2a47b5c-e76a-11e6-912b-f3b74ede560a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b2a47b5c-e76a-11e6-912b-f3b74ede560a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20FMU%20LOGO&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fimage_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b2a47b5c-e76a-11e6-912b-f3b74ede560a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2a47b5c-e76a-11e6-912b-f3b74ede560a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2a47b5c-e76a-11e6-912b-f3b74ede560a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2a47b5c-e76a-11e6-912b-f3b74ede560a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2a47b5c-e76a-11e6-912b-f3b74ede560a" class="save-list-b2a47b5c-e76a-11e6-912b-f3b74ede560a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2a47b5c-e76a-11e6-912b-f3b74ede560a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a img { max-height: 402px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9e233610-b93a-11e9-87ab-c313c25faa8c" class="asset article-default"  data-url="https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=500%2C402">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="402">
        </div>
        <meta itemprop="name" content="scnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-9e233610-b93a-11e9-87ab-c313c25faa8c" class="asset-paging">
                <div id="paging-prev-9e233610-b93a-11e9-87ab-c313c25faa8c" class="paging-link prev offset"></div>
                <div id="paging-next-9e233610-b93a-11e9-87ab-c313c25faa8c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            FMU softball adds two transfers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From local reports</span></li>
        
        
            <li>
        <time datetime="2019-08-07T13:41:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-07T13:41:00-04:00">
    <meta itemprop="datePublished" content="2019-08-07T13:41:00-04:00">
    <meta itemprop="dateModified" content="2019-08-07T13:41:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FMU%20softball%20adds%20two%20transfers&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/9e233610-b93a-11e9-87ab-c313c25faa8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20FMU%20softball%20adds%20two%20transfers&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-b2a47b5c-e76a-11e6-912b-f3b74ede560a" data-toggle="modal" data-instance="#gallery-items-9e233610-b93a-11e9-87ab-c313c25faa8c-photo-modal" data-target="#photo-carousel-9e233610-b93a-11e9-87ab-c313c25faa8c">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="402">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FMU LOGO"
                        class="img-responsive lazyload full"
                        width="500"
                        height="402"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=400%2C322 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=500%2C402 540w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9e233610-b93a-11e9-87ab-c313c25faa8c">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FMU%20softball%20adds%20two%20transfers&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/9e233610-b93a-11e9-87ab-c313c25faa8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20FMU%20softball%20adds%20two%20transfers&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e233610-b93a-11e9-87ab-c313c25faa8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e233610-b93a-11e9-87ab-c313c25faa8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e233610-b93a-11e9-87ab-c313c25faa8c" class="save-list-9e233610-b93a-11e9-87ab-c313c25faa8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e233610-b93a-11e9-87ab-c313c25faa8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FLORENCE, S.C. – Francis Marion University softball coach Stacey Vallee has announced the addition of third baseman Ashtyn Patterson of Andersonville, Tennessee, and third baseman/outfielder Jordan Carlson of Council Grove, Kansas, who will both transfer to FMU for the 2019-20 school year.</p><p>Patterson, 5-foot-7, joins the Patriot program after playing two seasons at Carson Newman University. As a sophomore, Patterson started 31 games primarily in a defensive role, but did drive in three runs in limited plate appearances. She began a scoring rally in an NCAA Southeast Regional Tournament win over Anderson University while crossing the plate a career-high three times. During her freshman season, Patterson appeared in seven games and earned one start as the Eagles again went to the NCAA Tournament.</p><p>Patterson is a graduate of Union County High School, where she finished her prep career with a .385 average, a .475 on-base percentage, 110 RBI, 132 runs scored and 10 homers. She was a four-time All-District pick and earned All-State honors from the TSCA. Her senior year, she was named District Player of the Year while leading her team to back-to-back district titles, and the program’s first state tournament appearance. Patterson finished her high school career with a .976 fielding percentage.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Ashtyn is going to be a great addition for us,” Vallee said. “She is someone who wants to be coached and wants to get better. She has played in our (NCAA) region and knows the quality of opponents we will face. She was a staple on defense for a team that went to the NCAA regionals last year and we are hoping she can bring that knowledge and skill to Florence. She is also a very good student in the classroom.”</p><p>Carlson (5-9) will join the Patriots after playing two seasons at Butler Community College in Kansas. As a sophomore, she hit .327 with 11 extra-base hits, 33 runs scored and 18 RBI. She helped the Grizzlies post a two-year mark of 96-14 and reach both the 2018 and 2019 NJCAA National Tournaments. During her first year, Carlson appeared in 48 games, batted .303, and registered 11 RBI and a .425 on-base percentage.</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>Carlson is a graduate of Council Grove High School, where she hit .504 during her career and was a four-year first-team All-League performer. She earned a school-record 15 letters in five sports.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-637630" class="tncms-block add-arrow visible-xs visible-sm visible-md hidden-lg"><section id="block-637630" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-637630 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                NCAA Tournament
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-b7809488-7932-5382-9903-253b19183bf3" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/article_b7809488-7932-5382-9903-253b19183bf3.html" class="tnt-asset-link">
        

        
            Arkansas adds transfer Iyiola</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-05T16:01:48-04:00" class="tnt-date asset-date text-muted">Aug 5, 2019</time>
    </li><li class="card-comment-count"><a href="/sports/wire/article_b7809488-7932-5382-9903-253b19183bf3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_b7809488-7932-5382-9903-253b19183bf3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/article_b7809488-7932-5382-9903-253b19183bf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7809488-7932-5382-9903-253b19183bf3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arkansas%20adds%20transfer%20Iyiola&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_b7809488-7932-5382-9903-253b19183bf3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/article_b7809488-7932-5382-9903-253b19183bf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7809488-7932-5382-9903-253b19183bf3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/b7809488-7932-5382-9903-253b19183bf3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b7809488-7932-5382-9903-253b19183bf3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Arkansas%20adds%20transfer%20Iyiola&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_b7809488-7932-5382-9903-253b19183bf3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b7809488-7932-5382-9903-253b19183bf3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-76f754af-7011-5154-96e3-1d98873727b5" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/article_76f754af-7011-5154-96e3-1d98873727b5.html" class="tnt-asset-link">
        

        
            Tennessee releases 2019-20 nonconference schedule</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-05T13:13:04-04:00" class="tnt-date asset-date text-muted">Aug 5, 2019</time></li><li class="card-comment-count"><a href="/sports/wire/article_76f754af-7011-5154-96e3-1d98873727b5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_76f754af-7011-5154-96e3-1d98873727b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/article_76f754af-7011-5154-96e3-1d98873727b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76f754af-7011-5154-96e3-1d98873727b5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tennessee%20releases%202019-20%20nonconference%20schedule&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_76f754af-7011-5154-96e3-1d98873727b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/article_76f754af-7011-5154-96e3-1d98873727b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76f754af-7011-5154-96e3-1d98873727b5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/76f754af-7011-5154-96e3-1d98873727b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":76f754af-7011-5154-96e3-1d98873727b5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Tennessee%20releases%202019-20%20nonconference%20schedule&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_76f754af-7011-5154-96e3-1d98873727b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":76f754af-7011-5154-96e3-1d98873727b5}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9e532f86-4242-5f4f-8f02-cb9c89ec1b6b" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/article_9e532f86-4242-5f4f-8f02-cb9c89ec1b6b.html" class="tnt-asset-link">
        

        
            Woman arrested after Portland State basketball player killed</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-03T22:45:27-04:00" class="tnt-date asset-date text-muted">Aug 3, 2019</time>
    </li><li class="card-comment-count"><a href="/sports/wire/article_9e532f86-4242-5f4f-8f02-cb9c89ec1b6b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_9e532f86-4242-5f4f-8f02-cb9c89ec1b6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/article_9e532f86-4242-5f4f-8f02-cb9c89ec1b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e532f86-4242-5f4f-8f02-cb9c89ec1b6b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20arrested%20after%20Portland%20State%20basketball%20player%20killed&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_9e532f86-4242-5f4f-8f02-cb9c89ec1b6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/article_9e532f86-4242-5f4f-8f02-cb9c89ec1b6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e532f86-4242-5f4f-8f02-cb9c89ec1b6b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/9e532f86-4242-5f4f-8f02-cb9c89ec1b6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9e532f86-4242-5f4f-8f02-cb9c89ec1b6b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Woman%20arrested%20after%20Portland%20State%20basketball%20player%20killed&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_9e532f86-4242-5f4f-8f02-cb9c89ec1b6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9e532f86-4242-5f4f-8f02-cb9c89ec1b6b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-de36658f-5fba-5ec4-ba22-cd5604c17b83" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/article_de36658f-5fba-5ec4-ba22-cd5604c17b83.html" class="tnt-asset-link">
        

        
            The Latest: University: Shooting victim was athlete</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-03T01:01:29-04:00" class="tnt-date asset-date text-muted">Aug 3, 2019</time>
    </li><li class="card-comment-count"><a href="/sports/wire/article_de36658f-5fba-5ec4-ba22-cd5604c17b83.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_de36658f-5fba-5ec4-ba22-cd5604c17b83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/article_de36658f-5fba-5ec4-ba22-cd5604c17b83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":de36658f-5fba-5ec4-ba22-cd5604c17b83}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Latest%3A%20University%3A%20Shooting%20victim%20was%20athlete&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_de36658f-5fba-5ec4-ba22-cd5604c17b83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/article_de36658f-5fba-5ec4-ba22-cd5604c17b83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":de36658f-5fba-5ec4-ba22-cd5604c17b83}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/de36658f-5fba-5ec4-ba22-cd5604c17b83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":de36658f-5fba-5ec4-ba22-cd5604c17b83}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20The%20Latest%3A%20University%3A%20Shooting%20victim%20was%20athlete&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_de36658f-5fba-5ec4-ba22-cd5604c17b83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":de36658f-5fba-5ec4-ba22-cd5604c17b83}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1cbf14ed-71b4-5492-adcd-85d4d34a1ee0" class="clearfix card showcase position-4 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/article_1cbf14ed-71b4-5492-adcd-85d4d34a1ee0.html" class="tnt-asset-link">
        

        
            Shane Burcar primed to lead Northern Arizona</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-02T18:47:07-04:00" class="tnt-date asset-date text-muted">Aug 2, 2019</time>
    </li><li class="card-comment-count"><a href="/sports/wire/article_1cbf14ed-71b4-5492-adcd-85d4d34a1ee0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_1cbf14ed-71b4-5492-adcd-85d4d34a1ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/article_1cbf14ed-71b4-5492-adcd-85d4d34a1ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1cbf14ed-71b4-5492-adcd-85d4d34a1ee0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shane%20Burcar%20primed%20to%20lead%20Northern%20Arizona&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_1cbf14ed-71b4-5492-adcd-85d4d34a1ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/article_1cbf14ed-71b4-5492-adcd-85d4d34a1ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1cbf14ed-71b4-5492-adcd-85d4d34a1ee0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/1cbf14ed-71b4-5492-adcd-85d4d34a1ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1cbf14ed-71b4-5492-adcd-85d4d34a1ee0}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Shane%20Burcar%20primed%20to%20lead%20Northern%20Arizona&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_1cbf14ed-71b4-5492-adcd-85d4d34a1ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1cbf14ed-71b4-5492-adcd-85d4d34a1ee0}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e" class="clearfix card showcase position-5 even tnt-flag-ap  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/article_4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e.html" class="tnt-asset-link">
        

        
            Lawmaker wants donors to pay for UConn's exit from AAC</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-01T18:30:28-04:00" class="tnt-date asset-date text-muted">Aug 1, 2019</time>
    </li><li class="card-comment-count"><a href="/sports/wire/article_4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/article_4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lawmaker%20wants%20donors%20to%20pay%20for%20UConn%27s%20exit%20from%20AAC&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/article_4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20Lawmaker%20wants%20donors%20to%20pay%20for%20UConn%27s%20exit%20from%20AAC&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4d3a14c2-bcbd-5e4f-b026-9ee3e1c89b3e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f171c706-e76e-553a-9166-b8cb69452534" class="clearfix card showcase position-6 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-wire">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/wire/article_f171c706-e76e-553a-9166-b8cb69452534.html" class="tnt-asset-link">
        

        
            NCAA unveils new enforcement arm with outside investigators</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-01T16:15:41-04:00" class="tnt-date asset-date text-muted">Aug 1, 2019</time>
    </li><li class="card-comment-count"><a href="/sports/wire/article_f171c706-e76e-553a-9166-b8cb69452534.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_f171c706-e76e-553a-9166-b8cb69452534.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wire/article_f171c706-e76e-553a-9166-b8cb69452534.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f171c706-e76e-553a-9166-b8cb69452534}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCAA%20unveils%20new%20enforcement%20arm%20with%20outside%20investigators&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_f171c706-e76e-553a-9166-b8cb69452534.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wire/article_f171c706-e76e-553a-9166-b8cb69452534.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f171c706-e76e-553a-9166-b8cb69452534}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/f171c706-e76e-553a-9166-b8cb69452534" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f171c706-e76e-553a-9166-b8cb69452534}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20NCAA%20unveils%20new%20enforcement%20arm%20with%20outside%20investigators&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Fwire%2Farticle_f171c706-e76e-553a-9166-b8cb69452534.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f171c706-e76e-553a-9166-b8cb69452534}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/" class="">More Sports</a></li>
                
            
            
        </ul></section></div></div><p>“Jordan is a competitor through and through. She has played on a talented junior college team that has produced many successful players. She was a consistent starter in the outfield and at third base, and now will work to find her best position for us once she arrives and practice begins. We are excited to have her as a part of our program, not only for her work she does on the softball field and in the classroom, but also for the person she is. She has a heart of gold that was proven this summer when she donated one of her kidneys to a teammate’s father.”</p><p>The pair brings to 14 the number of newcomers signed for the upcoming season.</p><p>This past season, Francis Marion posted a 31-19 mark and placed sixth during the Peach Belt Conference regular season.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FMU%20softball%20adds%20two%20transfers&via=VoiceOfPeeDee&url=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.scnow.com/tncms/asset/editorial/9e233610-b93a-11e9-87ab-c313c25faa8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20FMU%20softball%20adds%20two%20transfers&body=https%3A%2F%2Fwww.scnow.com%2Fsports%2Farticle_9e233610-b93a-11e9-87ab-c313c25faa8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e233610-b93a-11e9-87ab-c313c25faa8c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e233610-b93a-11e9-87ab-c313c25faa8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e233610-b93a-11e9-87ab-c313c25faa8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e233610-b93a-11e9-87ab-c313c25faa8c" class="save-list-9e233610-b93a-11e9-87ab-c313c25faa8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e233610-b93a-11e9-87ab-c313c25faa8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-b2a47b5c-e76a-11e6-912b-f3b74ede560a">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="402">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FMU LOGO"
                        class="img-responsive lazyload full"
                        width="500"
                        height="402"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=400%2C322 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=500%2C402 540w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ashtyn%20patterson%22#tncms-source=keyword" class="tag-ashtyn-patterson label label-default" data-tncms-track-dmp='search: ashtyn-patterson'>Ashtyn Patterson</a>
            </li> <li>
                <a href="/search/?k=%22jordan%20carlson%22#tncms-source=keyword" class="tag-jordan-carlson label label-default" data-tncms-track-dmp='search: jordan-carlson'>Jordan Carlson</a>
            </li> <li>
                <a href="/search/?k=%22stacey%20vallee%22#tncms-source=keyword" class="tag-stacey-vallee label label-default" data-tncms-track-dmp='search: stacey-vallee'>Stacey Vallee</a>
            </li> <li>
                <a href="/search/?k=%22softball%22#tncms-source=keyword" class="tag-softball label label-default" data-tncms-track-dmp='search: softball'>Softball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22francis%20marion%20university%22#tncms-source=keyword" class="tag-francis-marion-university label label-default" data-tncms-track-dmp='search: francis-marion-university'>Francis Marion University</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22heart%20of%20gold%22#tncms-source=keyword" class="tag-heart-of-gold label label-default" data-tncms-track-dmp='search: heart-of-gold'>Heart Of Gold</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-614949" class="tncms-block panel panel-body panel-default lotame"><section id="block-614949" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-614949 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-614949" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-614949" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.scnow.com/tncms/asset/editorial/9e233610-b93a-11e9-87ab-c313c25faa8c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619943" class="tncms-block"><p>
<script src="https://whatcounts_saas.s3.amazonaws.com/RLM-40d1b169-8515-4569-b173-2e858cc26842/custom_forms/Daily_Newsletter_Lightbox_46_131.js" async></script></p></div><div id="tncms-block-637679" class="tncms-block visible-lg visible-md visible-sm visible-xs"><section id="block-637679" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-637679 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.scnow.com/sports/ncaa_tournament/">
                
                NCAA Tournament
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://flmn.collegehoops.upickem.net/collegebasketball/registration/login.asp" class="tnt-asset-link">
        

        
            Check your standing in the NCAA Bracket Challenge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wire/article_b7809488-7932-5382-9903-253b19183bf3.html" class="tnt-asset-link">
        

        
            Arkansas adds transfer Iyiola</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wire/article_76f754af-7011-5154-96e3-1d98873727b5.html" class="tnt-asset-link">
        

        
            Tennessee releases 2019-20 nonconference schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wire/article_9e532f86-4242-5f4f-8f02-cb9c89ec1b6b.html" class="tnt-asset-link">
        

        
            Woman arrested after Portland State basketball player killed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wire/article_de36658f-5fba-5ec4-ba22-cd5604c17b83.html" class="tnt-asset-link">
        

        
            The Latest: University: Shooting victim was athlete</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wire/article_1cbf14ed-71b4-5492-adcd-85d4d34a1ee0.html" class="tnt-asset-link">
        

        
            Shane Burcar primed to lead Northern Arizona</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-537928" class="tncms-block"><section id="block-537928" class="block emphasis-h3   " ><div class="block"><a href="https://www.scnow.com/subscriber_services/unavailable/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/85ff232e-0054-11e7-bf55-0f99e86ead95.jpg?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/85ff232e-0054-11e7-bf55-0f99e86ead95.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-456685" class="tncms-block visible-lg visible-md"><section id="block-456685" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-456685 ">
        <div class="block-title-inner">
            <h4>
                
                Wires
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/headlines/article_e14ee71c-f932-5fbe-a87c-7b26346318a9.html" class="tnt-asset-link">
        

        
            The Latest: 1 dead in raid to arrest former Kyrgyz president</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/politics/wire/article_fbb833aa-14da-5f83-bf1f-3ba6e5380104.html" class="tnt-asset-link">
        

        
            Trump administration to seek Britain trade deal after Brexit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/headlines/article_3d311ffd-c08c-5e27-8c5c-f47e2f677aa5.html" class="tnt-asset-link">
        

        
            Canadian police say 2 bodies found, believed to be fugitives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/politics/wire/article_17beaf07-9afb-543d-8303-fd27d26c1cdb.html" class="tnt-asset-link">
        

        
            Pelosi: House Judiciary will sue former WH counsel McGahn</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/politics/wire/article_9f826747-2699-5b45-8dae-eb3a187bde2a.html" class="tnt-asset-link">
        

        
            The Latest: Biden says Trump is 'fueling a literal carnage'</a></span>
        </li></ul></div>
        </div></div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-456741" class="tncms-block"><section id="block-456741" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456741 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-456741" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-456741" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-456741" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-456741" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/article_124637ee-b892-11e9-bc3f-3f0ae60023c9.html">Florence Police search for missing woman</a></li><li><a href="/news/local/article_ac704402-b4b6-11e9-b768-d702fb1a38cc.html">Interim Florence County sheriff says Boone case 'a sad situation'</a></li><li><a href="/sports/article_ad97e0ee-b7de-11e9-8a68-ffed72caa44e.html">Florence Motor Speedway returns to action Saturday under new management</a></li><li><a href="/news/local/article_df044fc6-b3b2-11e9-b6d8-47a60955a3a6.html">Florence County deputies prepare for US 52, Interstate 95 saturation campaign</a></li><li><a href="/news/business/article_432a414c-b4b5-11e9-ba75-9fdbbff4f02e.html">Ribbon cut at new convenience store in Florence County</a></li><li><a href="/news/local/article_7b880122-b637-11e9-98cd-f3715efe254f.html">Florence One superintendent cites advances over his first year</a></li><li><a href="/news/local/article_303a5138-b633-11e9-ab84-53918b3befcc.html">Joye  leading fundraiser in race to be next Florence County sheriff</a></li><li><a href="/news/local/article_1187e0e4-b7cc-11e9-95c4-0f7d0393906c.html">Another parking deck coming to downtown, Florence mayor tells Rotarians</a></li><li><a href="/obituaries/article_b1fbefbc-64b3-5d16-b020-a1e98c3f2c3c.html">Henley Faith Meiere</a></li><li><a href="/news/local/article_512c4bf2-b7c9-11e9-9523-773238803d8f.html">Florence police seek public's help to identify person</a></li></ul></div>
        
        
            <div id="images-456741" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_a60544f4-b584-11e9-855b-e39ceb9d88c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="221A0345.JPG"
                        class="img-responsive lazyload full"
                        width="1402"
                        height="1402"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/60/a60544f4-b584-11e9-855b-e39ceb9d88c1/5d44d38db1aba.image.jpg?crop=1402%2C1402%2C0%2C38&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_296ac9f4-a513-11e9-9dd8-0ffcffa8d130.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="20190712_193629.jpg"
                        class="img-responsive lazyload full"
                        width="1224"
                        height="1224"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/96/296ac9f4-a513-11e9-9dd8-0ffcffa8d130/5d293d34e4ab0.image.jpg?crop=1224%2C1224%2C0%2C15&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_6bb05294-af3a-11e9-99c9-07b9dca76d61.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MSA Hospice Volunteer"
                        class="img-responsive lazyload full"
                        width="1180"
                        height="1180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/bb/6bb05294-af3a-11e9-99c9-07b9dca76d61/5d3a460a63f3a.image.jpg?crop=1180%2C1180%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_58349f02-b284-11e9-aac1-2b3c814ad3fe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Felder Post 1"
                        class="img-responsive lazyload full"
                        width="560"
                        height="560"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/83/58349f02-b284-11e9-aac1-2b3c814ad3fe/5d40378c5965b.preview.jpg?crop=560%2C560%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_4e3ec8cc-a778-11e9-a63e-630393939c78.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Resized_20190715_201459.jpeg"
                        class="img-responsive lazyload full"
                        width="1379"
                        height="1379"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/e3/4e3ec8cc-a778-11e9-a63e-630393939c78/5d2d41e435966.image.jpg?crop=1379%2C1379%2C0%2C61&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_a1613e24-a361-11e9-ab1c-27e4acd0f721.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Central United Methodist Church Sanctuary"
                        class="img-responsive lazyload full"
                        width="1138"
                        height="1138"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/16/a1613e24-a361-11e9-ab1c-27e4acd0f721/5d2665dc99649.image.jpg?crop=1138%2C1138%2C341%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_2693828a-b584-11e9-8bfa-7bc647a5cc03.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="221A0140.JPG"
                        class="img-responsive lazyload full"
                        width="1219"
                        height="1219"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/69/2693828a-b584-11e9-8bfa-7bc647a5cc03/5d44d2b7e014c.image.jpg?crop=1219%2C1219%2C0%2C240&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_a44e1d38-b607-11e9-9ef1-cb5aaab716de.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="BLDG SiMT"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/44/a44e1d38-b607-11e9-9ef1-cb5aaab716de/5d45af52e6e95.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_7a17b470-b409-11e9-85f9-0fa39afac64e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FG9.jpg"
                        class="img-responsive lazyload full"
                        width="963"
                        height="963"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/7/a1/7a17b470-b409-11e9-85f9-0fa39afac64e/5d425768bd1c4.image.jpg?crop=963%2C963%2C594%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/business/wire/image_8ade421b-7aaf-5f48-8e14-0d2a39c85b26.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Grounded Boeing plane takes a bigger bite out of airlines"
                        class="img-responsive lazyload ap-photo full"
                        width="1141"
                        height="1141"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/ad/8ade421b-7aaf-5f48-8e14-0d2a39c85b26/5d399a77c0e1d.image.jpg?crop=1141%2C1141%2C338%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-456741" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/sports/collection_7764e38c-b7d4-11e9-8a63-6f712cc5dff2.html">Wilson High School Football Practice</a></li><li><a href="/gallery/collection_824635c4-b542-11e9-8ca3-9fc024b65b5d.html">Lake City High School Football Practice</a></li><li><a href="/gallery/sports/collection_0549ac4c-b54f-11e9-85e3-072644d68bf2.html">Darlington High School Football Practice</a></li><li><a href="/news/trending/collection_96c08a6e-d986-5746-b123-8062958caed8.html">Photos: The scene from Dayton, Ohio, after gunman kills 9</a></li><li><a href="/news/trending/collection_5c2c19de-0d70-5c3b-b846-ae79172beb39.html">Photos: The scene from El Paso after gunman kills 22</a></li><li><a href="/gallery/sports/collection_6bfd1478-b550-11e9-91d1-3f3dcd93c50b.html">Hannah-Pamplico High School Football Practice</a></li><li><a href="/gallery/featured/collection_4fe4e5fc-b58e-11e9-bddb-37bc28c01864.html">Mullins Auctioneers 2019 Football Practice</a></li><li><a href="/gallery/sports/collection_d346503a-b52e-11e9-97ac-ef7d4296f6f2.html">West Florence Football Practice</a></li><li><a href="/gallery/sports/collection_346fca6e-b4a1-11e9-8b84-c77b11d540a9.html">Florence Christian Football Practice</a></li><li><a href="/gallery/collection_b49ecb1c-b58d-11e9-97b2-e39604057953.html">Timmonsville High School Football Practice</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-473406" class="tncms-block"><div id="header" style="width:300px;">
    <div id="centered" style="margin: 0 auto; width:300px;">

<legend>Email Options</legend>
<form action="https://bhmedia.whatcounts.com/bin/listctrl" method="POST">
<fieldset>
<input type="hidden" name="multiadd" value="1"><input type="checkbox" checked name="slid_1" value="6700EAF45F07D38E5707164A024F8169">Great Local Deals Emails<br><input type="checkbox" checked name="slid_2" value="6700EAF45F07D38E253F8ED87CFC8389">Daily Headlines<br><input type="checkbox" checked name="slid_3" value="6700EAF45F07D38E7E61D1F487D01DCF">Breaking News Alerts<br><input type="checkbox" checked name="slid_4" value="6700EAF45F07D38EE2243EAC2FC769B9">Obituary News &amp; Updates<br><input type="checkbox" checked name="slid_5" value="6700EAF45F07D38E56C74BDA45C055C5">Today's Business Headlines<br><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value=""><input type="hidden" name="errors_to" value="">
</fieldset>
<br><fieldset>
<legend>Your Information</legend>
<table>
<tr>
<td style="text-align:right;">Email:</td>
			<td><input type="email" id="email" name="email" required size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">First:</td>
			<td><input type="text" id="first" name="first" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Last:</td>
			<td><input type="text" id="last" name="last" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Postal Code:</td>
			<td><input type="text" pattern="[0-9]{5}" title="Five Digit Zip Code" id="zip" name="zip" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Birthday:</td>
			<td><input type="date" id="custom_birthdate" name="custom_birthdate" size="20"></td>
		</tr>
<tr>
<td> </td>
			<td>
				<input type="hidden" id="format_html" name="format" value="html"><input type="submit" value="Subscribe">
</td>
		</tr>
</table>
</fieldset>
<br>
</form>
</div>
</div></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-473406" class="tncms-block"><div id="header" style="width:300px;">
    <div id="centered" style="margin: 0 auto; width:300px;">

<legend>Email Options</legend>
<form action="https://bhmedia.whatcounts.com/bin/listctrl" method="POST">
<fieldset>
<input type="hidden" name="multiadd" value="1"><input type="checkbox" checked name="slid_1" value="6700EAF45F07D38E5707164A024F8169">Great Local Deals Emails<br><input type="checkbox" checked name="slid_2" value="6700EAF45F07D38E253F8ED87CFC8389">Daily Headlines<br><input type="checkbox" checked name="slid_3" value="6700EAF45F07D38E7E61D1F487D01DCF">Breaking News Alerts<br><input type="checkbox" checked name="slid_4" value="6700EAF45F07D38EE2243EAC2FC769B9">Obituary News &amp; Updates<br><input type="checkbox" checked name="slid_5" value="6700EAF45F07D38E56C74BDA45C055C5">Today's Business Headlines<br><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value=""><input type="hidden" name="errors_to" value="">
</fieldset>
<br><fieldset>
<legend>Your Information</legend>
<table>
<tr>
<td style="text-align:right;">Email:</td>
			<td><input type="email" id="email" name="email" required size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">First:</td>
			<td><input type="text" id="first" name="first" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Last:</td>
			<td><input type="text" id="last" name="last" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Postal Code:</td>
			<td><input type="text" pattern="[0-9]{5}" title="Five Digit Zip Code" id="zip" name="zip" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Birthday:</td>
			<td><input type="date" id="custom_birthdate" name="custom_birthdate" size="20"></td>
		</tr>
<tr>
<td> </td>
			<td>
				<input type="hidden" id="format_html" name="format" value="html"><input type="submit" value="Subscribe">
</td>
		</tr>
</table>
</fieldset>
<br>
</form>
</div>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-685486" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-685486" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-701672" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-big-ad-bottomer, Right2" id="ad-701672" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://myaccount.SCNow.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-rewards"  href="/rewards/info" >
                    <span class="nav-label">Reader Rewards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-web"  href="https://subscribe.scnow.com/authenticate.htm?p_publication=2900"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier Web</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-456728" class="tncms-block"><section id="block-456728" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456728 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-456732" class="tncms-block padding-left"><section id="block-456732" class="block emphasis-h4   " ><address>
    <strong>SCNow.com</strong><br>
    310 S. Dargan Street<br>
    Florence, SC 29506
    <br>
    
        <strong>Phone:</strong> 843-317-NEWS<br>
        <strong>Email:</strong> <a href="mailto:news@scnow.com">news@scnow.com</a><br>
    
</address></section></div><div id="tncms-block-456749" class="tncms-block padding-left social-links-add-rss-link"><div class="follow-links-456749 default">
    
    <section id="block-456749" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="/site/social_media.html" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/site/social_media.html" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/morningnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.scnow.com",
  "sameAs" : ["/site/social_media.html","/site/social_media.html","https://www.instagram.com/morningnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-457048" class="tncms-block site-footer-logo pull-right"><section id="block-457048" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/89c13a0e-ef9a-11e5-8f17-77b299488cc3.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524584" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: tahoma,arial,helvetica,sans-serif !important;}
    div.bh-custom-footer > span > a {color: #000000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    SCNow, Florence, SC &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/scnow/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.scnow.com' + obj.url;
                            var urlref = 'https://www.scnow.com/sports/article_9e233610-b93a-11e9-87ab-c313c25faa8c.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="scnow.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_456762 = $('#user-controls-456762 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_456762.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_456762.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_456761 = $('#user-controls-456761 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_456761.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_456761.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551164934"></script></body>
</html>